Need help with sync through steam

Decks discussion
Finer
Posts: 3
Joined: Sat Jun 03, 2017 6:26 am

Need help with sync through steam

Unread post by Finer » Tue Jun 20, 2017 6:39 pm

Hi I am relatively new to the game and trying to sync my deck to the tcgbrowser, but it doesnt load. pretty sure I am doing something wrong. I went through the instructions:

1) Created an api.ini file inside the steam folder (i couldn't find the hex folder inside steam)
2) logged into the game and saved a deck
3) logged into hex.tcgbrowser; Can't see any deck, any help will be much appreciated!

SS attached for file location
EDIT: I removed your image as it contained your code, which is supposed to be secret.

User avatar
bogycoins
Posts: 662
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Need help with sync through steam

Unread post by bogycoins » Tue Jun 20, 2017 9:22 pm

You need to put the file in Steam/steamapps/common/HEX SHARDS OF FATE/HexData. This is the folder I use on my Mac. I don't have a Windows system to check, but I think it should be similar. If HexData folder doesn't exist, then put it directly in Hex folder.

Finer
Posts: 3
Joined: Sat Jun 03, 2017 6:26 am

Re: Need help with sync through steam

Unread post by Finer » Thu Jun 22, 2017 7:27 am

bogycoins wrote:
Tue Jun 20, 2017 9:22 pm
You need to put the file in Steam/steamapps/common/HEX SHARDS OF FATE/HexData. This is the folder I use on my Mac. I don't have a Windows system to check, but I think it should be similar. If HexData folder doesn't exist, then put it directly in Hex folder.
Thanks! I did paste it in the below 2 paths, but still no result.... Let me know if I missed something
C:\Program Files (x86)\Steam\steamapps\common\HEX SHARDS OF FATE
C:\Program Files (x86)\Steam\steamapps\common\HEX SHARDS OF FATE\Hex_Data

User avatar
bogycoins
Posts: 662
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Need help with sync through steam

Unread post by bogycoins » Thu Jun 22, 2017 8:08 pm

The second one (with Hex_Data) seems to be the correct one. Maybe you have some firewall that's blocking it?

Post Reply