Collection Sync not working

Post any question or suggestion related to Hex TCG here.
CaptJack
Posts: 1
Joined: Wed Aug 19, 2015 2:01 am

Re: Collection Sync not working

Unread post by CaptJack » Wed Aug 19, 2015 2:19 am

Mine is not working either. At first I discovered it was because my api.ini file was actually a text file. Fixed that. Windows now sees it as a configuration settings file. But restarting the client and putting something up on AH or doing f5 or alt-f5 does nothing either. Need help.

User avatar
bogycoins
Posts: 711
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Wed Aug 19, 2015 7:01 am

Looking through the logs I see several collection imports and decks saving. Last collection update was with 16370 cards. Isn't this the number you see in card manager in the game as well? (make sure you don't have a deck loaded and subtract 1000 shards, which are not included in the export)

asdrubale
Posts: 4
Joined: Sun Feb 15, 2015 10:54 pm

Re: Collection Sync not working

Unread post by asdrubale » Tue Sep 01, 2015 4:38 pm

sync stopped working for me too :|
EDIT: now it works again! don't know why...

Balance
Posts: 1
Joined: Fri Sep 04, 2015 4:35 pm

Re: Collection Sync not working

Unread post by Balance » Sat Sep 05, 2015 12:12 am

I had it then it was gone. I am unsure what to do to get my collection back. Looking through this thread and the one on he main Hex site, I've tied both |All and |Collection. I'm stumped.

EDIT. And it's back. Thanks :)
Last edited by Balance on Sun Sep 06, 2015 12:25 pm, edited 1 time in total.

norraist
Posts: 12
Joined: Thu Jan 22, 2015 1:44 pm

Re: Collection Sync not working

Unread post by norraist » Sat Sep 05, 2015 2:42 pm

My sync doesn't appear to be working either. Confirmed the ini file is not a text file, tried listing individual commands instead of ALL. Logged out, cleared cache and logged in. Tried a shift F5... all to naught. Decks and cards do not appear to be synchronizing at all.

*Update* The sealed gauntlet bug is present, so the client believes there is an ini file...

norraist
Posts: 12
Joined: Thu Jan 22, 2015 1:44 pm

Re: Collection Sync not working

Unread post by norraist » Sun Sep 06, 2015 1:31 am

And its randomly working... however when I export a bunch of the rarities are just missing. No rhyme or reason - across different sets and on cards where the rarity was working correctly prior.

User avatar
bogycoins
Posts: 711
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Sun Sep 06, 2015 7:52 pm

There was a problem with the server yesterday that caused sync not working. Should be fine now. I guess I should add some notification to let people know when the server goes down or something..

Letham
Posts: 5
Joined: Tue Apr 21, 2015 4:49 pm

Re: Collection Sync not working

Unread post by Letham » Tue Sep 08, 2015 2:02 pm

possible to sync equipments ? or only manually ?

User avatar
bogycoins
Posts: 711
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Tue Sep 08, 2015 5:44 pm

Not yet. The API doesn't send equip data atm.

MadShepard
Posts: 1
Joined: Mon Aug 31, 2015 9:21 pm

Re: Collection Sync not working

Unread post by MadShepard » Mon Sep 14, 2015 2:36 pm

sync isn't working at all for me anymore. It worked one time but hasn't since, I've tried changing from |all| to the individual sections, I've done the refresh several times, and even tried recreating the api, nothing has worked so far. Every time I do something, when I log into the game it says "loading data" but hangs at the end forever. I've left it alone for up to 6 hours but it never finishes and my collection isn't that big. It's missing many many cards and hasn't saved any of the decks I've made since the first sync.

Any Ideas?

Post Reply