Collection Sync not working

Post any question or suggestion related to Hex TCG here.
User avatar
bogycoins
Posts: 710
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Tue Sep 15, 2015 7:27 pm

@MadShepard
I was looking in the server logs and saw your collection synced a few times and also some decks you saved. Last collection sync was with 1690 cards, which match the data on the website (http://hex.tcgbrowser.com/#!/cards/collection=20609). Is this information wrong?

Jeeden
Posts: 3
Joined: Wed Jul 29, 2015 4:12 am

Re: Collection Sync not working

Unread post by Jeeden » Sun Sep 27, 2015 6:18 am

Seeing issues myself today. It's not updating/syncing my collection.
I logged in and out and also tried buying something from the AH.

I've been using, and it has worked in the past:
http://hex.tcgbrowser.com:8080/sync?[co ... CardPicked

Jeeden
Posts: 3
Joined: Wed Jul 29, 2015 4:12 am

Re: Collection Sync not working

Unread post by Jeeden » Mon Sep 28, 2015 2:58 pm

Looks like the issue resolved itself, but I'm wondering if there is a way to tell if it was down.
I tested the port when I was having issues, but it returned "OK"

User avatar
bogycoins
Posts: 710
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Mon Sep 28, 2015 6:13 pm

If it returns OK then the server is up and should not be any problems with the sync. Not sure what could have happened, the logs looks fine, your syncs as well. I'm glad its all fine though.

magic1313
Posts: 2
Joined: Sun Jun 29, 2014 6:11 pm

Re: Collection Sync not working

Unread post by magic1313 » Sun Oct 11, 2015 5:47 am

I am having issues syncing collection as well

I created the api.ini file in the HEX folder and copied in the text w/ code
I have tried All and also Collection
I have checked to make sure there are no spaces
I have tried running as admin

after each fresh login I list and cancel an auction

My collection still shows as zero.

Any help would be appreciated

User avatar
bogycoins
Posts: 710
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Mon Oct 12, 2015 11:36 am

@magic1313
I took a look into the logs, and there is a collection sync event (21562 cards). It is strange that cards were not added in your collection though...Try adding few cards manually on the site, login into the game and check back if it was updated. Also check if your decks are saved as well (don't forget to change the setting to All).

magic1313
Posts: 2
Joined: Sun Jun 29, 2014 6:11 pm

Re: Collection Sync not working

Unread post by magic1313 » Mon Oct 12, 2015 4:25 pm

I saved a deck, it worked, added a few cards manually, relisted and canceled an auction and hard refreshed the page and my collection is there. Thank You

DraXor
Posts: 9
Joined: Fri Dec 26, 2014 2:34 pm

Re: Collection Sync not working

Unread post by DraXor » Tue Oct 27, 2015 7:02 am

I have setup api.ini etc like month ago and everything was ok till yesterday, my collection synced with other account somehow and when im loggin to my main account and trying to force sync it it doesnt work.

Is there any issue lately with sync?

User avatar
bogycoins
Posts: 710
Joined: Thu May 26, 2011 11:42 am
Location: Cluj-Napoca, Romania
Contact:

Re: Collection Sync not working

Unread post by bogycoins » Tue Oct 27, 2015 9:17 pm

I see in logs your collection synced several times today, last having 10866 cards. Is this correct?

OzymandiasDark
Posts: 13
Joined: Mon Nov 09, 2015 10:05 am

Re: Collection Sync not working

Unread post by OzymandiasDark » Tue Nov 24, 2015 2:09 pm

First of all, thx-a-lot for this awesome way of keeping an overview of my HEX collection, this simplifies things a lot! :D

So far everything concerning the sync always worked fine and it still does in most ways. But it looks like that from a certain moment on the syncing of my decks has stopped working, since I can't find new decks I saved ingame within the last couple of days. I'm not sure when it stopped working exactly, but I suppose it could have been at the time when they patched the game (not the patch yesterday, the one before).
As they implemented the deck hash feature there, could that maybe be the problem?

Another question concerning this: Will decks I delete ingame be removed here on syncing also?

Post Reply